MATLAB Answers

Lego NXT Simulink examples builds always fail

1 view (last 30 days)
Walter  Knell
Walter Knell on 3 Feb 2016
Commented: Walter Knell on 5 Feb 2016
Build fails with : process_begin: CreateProcess(C:\tmp\make2824-1.bat, C:\tmp\make2824-1.bat, ...) failed. make (e=2): Das System kann die angegebene Datei nicht finden. (= system cannot find the file).
I work on Windows8-64 bit. And i got the same bad results with MATLAB R 2015a-64-bit and R2015b-32bit. Seems the bat-file could not be executed (or is not produced by simulink). Any idea what to do ?


Walter  Knell
Walter Knell on 4 Feb 2016
Meanwhile I found: the is produced. But the make....bat is not in the c:\tmp ! Seems it is not made by Simulink in this folder . Walter
Walter  Knell
Walter Knell on 5 Feb 2016
Problem solved ! After a Windows8-64bit update the %COMSPEC% had a problematic sentence; changing this gives me a Lego NXT working with Simulink. By the way : before changing the COMSPEC the arduino-simulink-toolkit shows the same error with a make.bat-file. I think arduino-simulink will work now (not tested)

Sign in to comment.

Answers (0)

Sign in to answer this question.

Translated by