Is MCR installation supported on all platforms? If not, what platforms are supported??

1 view (last 30 days)
Hemachander
Hemachander on 14 Oct 2014
Answered: Robert Cumming on 14 Oct 2014
My quandry: The local machine I am working on has MATLAB 8.4 which includes compiler. I am trying to run my compiled code on a cluster (RedHat 5) with an older MCR (2009). I need MCR version 8.4 installed on the cluster. But the administrator says, pointing to the support roadmap here (<http://www.mathworks.com/support/sysreq/roadmap.html)>, that he cannot install the latest version of MCR. There is no way the cluster people are going to upgrade their OS. Is it okay to go ahead and ask the administrator to install MCR 8.4 on an unsupported platform?

Answers (1)

Robert Cumming
Robert Cumming on 14 Oct 2014
The advised thing is for you to go back to the version which is on the cluster - thats what I have done in this situation in the past.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by