Not able to connect to the mqtt service.

13 views (last 30 days)
For some reason I am not able to connect to the MQTT service, usinf e MQTT device. Copied the downloaded userID and password but I keep on getting a warning about incorrect uid and/or password.
Is there another reason caasing this?
Roelof Vredeveld
Roelof Vredeveld on 25 Mar 2022
Hmm, well, what should I say. ;-(
Thought I tried tha as well, but apearantly not correct.
Think I need a weekend!
Thanks so much, this solved my issue in a blink!!!

Sign in to comment.

Accepted Answer

Christopher Stapels
Christopher Stapels on 28 Mar 2022
Edited: Christopher Stapels on 29 Mar 2022
I'm glad to hear that correcting the client ID solved the issue for you. The newer process might be slightly more complex than before but it has a lot of advantages, including device management, better reliability, more possible connections, and easier topic structure.

More Answers (0)


More Answers in the  ThingSpeak Community


Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by