MATLAB and Simulink Requirements

Product Requirements & Platform Availability for Aerospace Blockset

Supported Platforms

Windows, Mac, Linux

Product Requirements

  • Requires MATLAB
  • Requires Simulink
  • Requires Aerospace Toolbox
  • Control System Toolbox recommended
  • Simulink Control Design recommended

Introduced before R2006a

View requirements for another product: